veket官方网站论坛

rhw 发表于 2022-6-20 23:18

求助,无法使用打印机

本人是Linux新手,使用的是一台Canon MP288 打印机,接好设备,系统发现不了,添加打印机里按MP280安装,装完后无法打印出测试页,(之前用过其他国产系统可以正常使用)。想请各位大神,指点一下,该如何安装这个打印机,谢谢!{:5_226:}

siberys 发表于 2022-6-21 00:04

在命令行运行看有什么提示

198 发表于 2022-6-26 07:58

https://my.canon/en/support/0100550402
佳能上边有驱动下。
页: [1]
查看完整版本: 求助,无法使用打印机