veket官方网站论坛

veket

 找回密码
 要注册
搜索
查看: 144|回复: 4

localsend使用问题,安装后打不开

[复制链接]
发表于 2024-3-22 14:34 | 显示全部楼层 |阅读模式
在安装了deb包后就双击软件图标尝试打开,但是没有反应。
在终端里打开看了看,提示了gdk_window_get_state: assertion 'GDK_IS_WINDOW (window)' failed错误。
好像是localsend软件使用的是GDK的窗口,而估计veket22不支持GDK窗口,请问有没有大佬了解这种问题怎么处理?
发表于 2024-3-28 09:13 | 显示全部楼层
我直接安装什么都不做,可以启动使用:
https://objects.githubuserconten ... tion%2Foctet-stream

不过我的是veket-24
veket22的话,估计是缺少依赖未有安装:
Depends: libappindicator3-1 | libayatana-appindicator3-1, gir1.2-appindicator3-0.1 | gir1.2-ayatanaappindicator3-0.1, libayatana-ido3-0.4-0, xdg-user-dirs

依赖上边这些包,可以安装上再试
发表于 2024-3-29 16:41 | 显示全部楼层
http://www.lucky8k.com/thread-134956-1-1.html
v24有了的,v22回帖让他打包个。
发表于 2024-4-2 00:14 | 显示全部楼层
打包
 楼主| 发表于 2024-4-11 14:06 | 显示全部楼层
先锋 发表于 2024-3-28 09:13
我直接安装什么都不做,可以启动使用:
https://objects.githubusercontent.com/github-production-release ...

使用此方法已解决,就是gir1.2-appindicator3-0.1这个包在软件管理里面没有找到,所以没有安装,不过并不影响结果。大佬牛逼
您需要登录后才可以回帖 登录 | 要注册

本版积分规则

QQ|手机版|Archiver|veket官方网站论坛 ( 粤ICP备 11052856 )

GMT+8, 2024-6-17 22:11

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表